<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf | Cramahe Now</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.cramahenow.com/xmlrpc.php">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Feed" href="http://www.cramahenow.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Comments Feed" href="http://www.cramahenow.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf Comments Feed" href="http://www.cramahenow.com/?feed=rss2&#038;p=7585" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cramahenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/foundation.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-orbitnews-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/font-orbitnews.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-serif-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_custom_css-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/dynamic.css?ver=2.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.cramahenow.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cramahenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cramahenow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vintage Guitar and Instrument Sale' href='http://www.cramahenow.com/?p=7843' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.cramahenow.com/?p=7585" />
<link rel='shortlink' href='http://www.cramahenow.com/?p=7585' />
<link rel="alternate" type="application/json+oembed" href="http://www.cramahenow.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7585" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cramahenow.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7585&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/Favicon_CN_red.png">
<meta property="og:title" content="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf">
<meta property="og:type" content="article">
<meta property="og:description" content="August 17th &#8211; James Ryce &amp; Top Shelf If you like country, you&#8217;ll like this band! Music Starts at 6:30 &#8211; 50/50 Draw Bring your chair &amp; enjoy! See you Thursday! Thanks to all previous sponsors who have made the 2017 line-up possible! Next Up: The final week of the 2017 series! &nbsp; August 24 [&hellip;]">
<meta property="og:image" content="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017.jpg">
<meta property="og:site_name" content="Cramahe Now">
<meta property="og:url" content="http://www.cramahenow.com/?p=7585">
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.cramahenow.com/wp-content/uploads/2014/09/CN_Background_June-2-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-7585 single-format-standard custom-background group-blog singular">
    <!-- Header -->
    <header class="clearfix"> 
        <!-- Top Menu -->
        <nav class='clearfix' id='top-menu'><ul id="" class="no-bullet inline-list m0"><li><a href="http://www.cramahenow.com/">Home</a></li></ul></nav>        <!-- End Top Menu -->
        
        <div class="inner-header clearfix">
            <!-- Website Logo -->
            <div id="logo" class="left">
                <a href="http://www.cramahenow.com/">
                    <img src="http://www.cramahenow.com/wp-content/uploads/2014/09/NN_Ews_logos3.jpg" alt="Cramahe Now" class="logo-original">                </a>
            </div>
            <!-- End Website Logo -->

            <!-- Laderboard Ads -->    
            <div class="ads-728x90 right"><a href="http://www.cramahenow.com/?page_id=686"><img alt="http://www.cramahenow.com/?page_id=686" src="http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Banner_July17.gif"></a></div>            <!-- End Laderboard Ads -->
        </div>	
    </header>
    <!-- End Header -->

    <!-- Container -->
    <section class="container row clearfix">
    <header id="main-navigation" class="clearfix"> 
	  	<div class="right-nav-links clearfix">                      
						                <form action="http://www.cramahenow.com" class="search-bar clearfix" method="get">
                    <label for"search-bar-menu"><i class="orn-icon-search"></i>
                    <input id="search-bar-menu" name="s" type="text" data-value="">
                    </label>
                </form>
            		</div>
		<!-- Main Menu -->
		<nav id="main-menu" class="navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-105"><a href="http://www.cramahenow.com/">Home</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235"><a href="http://www.cramahenow.com/?cat=31">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://www.cramahenow.com/?cat=4">Castleton News</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://www.cramahenow.com/?cat=3">Colborne News</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.cramahenow.com/?cat=26">Council Corner</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-245"><a href="http://www.cramahenow.com/?cat=35">Business News</a>
<ul  class="sub-menu">
	<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://www.facebook.com/groups/501677929907524/7929907524/">Buy Local Cramahe</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-309"><a href="http://www.cramahenow.com/?cat=101">Downtown Business &#8211; DBIA</a></li>
</ul>
</li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-230"><a href="http://www.cramahenow.com/?cat=50">Our Community</a>
<ul  class="sub-menu">
	<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512"><a href="http://www.cramahenow.com/?cat=3227">Cramahe Community Association</a></li>
	<li id="menu-item-1536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1536"><a href="http://www.cramahenow.com/?cat=753">Northumberland United Way</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://www.cramahenow.com/?cat=790">HKPR District Health Unit</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://www.cramahenow.com/?cat=213">Northumberland Hills Hospital</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.cramahenow.com/?cat=61">Colborne Cramahe Minor Hockey</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.cramahenow.com/?cat=98">Colborne Art Gallery</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5064"><a href="http://www.cramahenow.com/?cat=3003">Castleton Sports Club</a></li>
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://www.cramahenow.com/?cat=2212">Colborne Cramahe Figure Skating Club</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.cramahenow.com/?cat=96">Community Care Northumberland</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6718"><a href="http://www.cramahenow.com/?cat=3715">Colborne Curling Club</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://www.cramahenow.com/?cat=161">Cramahe Horticultural Society</a></li>
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6164"><a href="http://www.cramahenow.com/?cat=3565">Heritage Cramahe</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.cramahenow.com/?cat=51">Our Schools</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.cramahenow.com/?cat=54">Our Public Library</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.cramahenow.com/?cat=124">Dundonald Community Group</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3609"><a href="http://www.cramahenow.com/?cat=2221">Colborne Chiefs Jr. A</a>
	<ul  class="sub-menu">
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.cramahenow.com/?cat=57">Colborne Cramahe Jr.A Hawks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://www.cramahenow.com/?page_id=686">Our Sponsors</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://www.cramahenow.com/?cat=28">Our Congregations</a>
<ul  class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://www.cramahenow.com/?cat=55">Castleton United Church</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.cramahenow.com/?cat=72">Colborne Pentecostal Church</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.cramahenow.com/?cat=56">Heritage United Church</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://www.cramahenow.com/?cat=71">Prospect Community Church</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.cramahenow.com/?cat=70">St. Andrew&#8217;s Presbyterian Church</a></li>
</ul>
</li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.cramahenow.com/?cat=12">Our Service Clubs</a>
<ul  class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.cramahenow.com/?cat=69">Colborne Legion Br.#187</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.cramahenow.com/?cat=52">Lions Club of Colborne</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.cramahenow.com/?cat=27">Rotary Club of Colborne</a></li>
	<li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983"><a href="http://www.cramahenow.com/?cat=415">Brighton-Cramahe Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.cramahenow.com/?cat=99">Cramahe Fire Dept.</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://www.cramahenow.com/?cat=100">Funeral Services</a>
<ul  class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://www.cramahenow.com/?cat=53">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.cramahenow.com/?page_id=133">Contact</a></li>
<li id="menu-item-5888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5888"><a href="http://www.cramahenow.com/?page_id=5884">Privacy Policy</a></li>
</ul></nav>		<!-- End Main Menu -->
    </header>
    
    <!-- Inner Container -->
    <section class="inner-container clearfix">
    	        <!-- Content -->
		<section id="content" class="eight column row pull-left">					

		
			
<article id="post-7585" class="post-7585 post type-post status-publish format-standard has-post-thumbnail hentry category-colborne-news category-downtown-business category-communty tag-colborne tag-cramahe tag-james-ryce tag-music-in-the-square tag-top-shelf tag-victoria-square">

	<a rel="image" class="featured-img fancybox" href="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017.jpg" title="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf"><img width="620" height="313" src="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-620x313.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-620x313.jpg 620w, http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-300x150.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a>    
    <h1 class="post-title">Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf</h1>
    <div class="post-content clearfix">
	    <p><span style="color: #000000;"><strong>August 17th &#8211; James Ryce &amp; Top Shelf</strong></span></p>
<p><span style="color: #000000;">If you like country, you&#8217;ll like this band!</span></p>
<p><span style="color: #000000;">Music Starts at 6:30 &#8211; 50/50 Draw</span></p>
<p><span style="color: #000000;">Bring your chair &amp; enjoy! See you Thursday!</span></p>
<p><span style="color: #000000;">Thanks to all previous sponsors who have made the 2017 line-up possible!</span></p>
<h4><span style="color: #000000;">Next Up: The final week of the 2017 series!</span></h4>
<p>&nbsp;</p>
<p><span style="color: #000000;">August 24 – Beach Party Boys</span></p>
    </div>
                	<div class="post-meta clearfix">
			            <span class="comments"><a href="http://www.cramahenow.com/?p=7585#respond">0</a></span>
                        <span class="author"><a href="http://www.cramahenow.com/?author=8" title="Posts by Chantelle Watt Watt" rel="author">Chantelle Watt Watt</a></span>
            <span class="pdate"><a href="http://www.cramahenow.com/?p=7585">August 14, 2017</a></span>
            				<span class="categories"><a href="http://www.cramahenow.com/?cat=3" rel="category">Colborne News</a>, <a href="http://www.cramahenow.com/?cat=101" rel="category">Downtown Business - DBIA</a>, <a href="http://www.cramahenow.com/?cat=50" rel="category">Our Community</a></span>
				<span class="tags"><a href="http://www.cramahenow.com/?tag=colborne" rel="tag">Colborne</a><a href="http://www.cramahenow.com/?tag=cramahe" rel="tag">Cramahe</a><a href="http://www.cramahenow.com/?tag=james-ryce" rel="tag">James Ryce</a><a href="http://www.cramahenow.com/?tag=music-in-the-square" rel="tag">Music in the Square</a><a href="http://www.cramahenow.com/?tag=top-shelf" rel="tag">Top Shelf</a><a href="http://www.cramahenow.com/?tag=victoria-square" rel="tag">Victoria Square</a></span></div><!-- .post-meta --><div id='sharrre_social' class='sharre-outside clearfix' data-position='outside' ><div id="sharrre-twitter" data-url="http://www.cramahenow.com/?p=7585" data-text="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf"></div><div id="sharrre-facebook" data-url="http://www.cramahenow.com/?p=7585" data-text="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf"></div><div id="sharrre-pinterest" data-url="http://www.cramahenow.com/?p=7585" data-text="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf"></div><div id="sharrre-linkedin" data-url="http://www.cramahenow.com/?p=7585" data-text="Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf"></div><div class="sharrre"><a class="box" href="mailto:?subject=Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf&amp;body=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7585" target="_blank"><span class="share has-tip tip-left" title="Share via E-Mail"><i class="orn-icon-email"></i></span></a></div></div>
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function($){
		// Twitter 
		$('#sharrre-twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Twitter"><i class="orn-icon-twitter"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: 'CramaheNow'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		// Facebook 
		$('#sharrre-facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Facebook"><i class="orn-icon-facebook"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		// Pinterest 
		$('#sharrre-pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Pinterest"><i class="orn-icon-pinterest"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf',media: 'http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		// LinkedIn 
		$('#sharrre-linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on LinkedIn"><i class="orn-icon-linkedin"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
	});
</script></article><!-- #post-## -->
            
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.cramahenow.com/?p=7843" rel="prev"><span class="meta-nav">Previous</span> Vintage Guitar and Instrument Sale </a></div>		
	
	</nav><!-- #nav-below -->
	<section id="related-posts" class="related-posts mb25 clearfix">
	
    <h4 class="post-title title-bg">Related Posts</h4>

	        
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7582" rel="bookmark" title="Music in the Square: August 10 &#8211; The Bay City Band" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7582' title='Music in the Square: August 10 &#8211; The Bay City Band'>Music in the Square: August 10 &#8211; The Bay City Band</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7547" rel="bookmark" title="UPDATE: August 4th &#8211; Canada 150 &#038; Cramahe 225 Celebrations" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/07/Cramahe225-Friday-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7547' title='UPDATE: August 4th &#8211; Canada 150 &#038; Cramahe 225 Celebrations'>UPDATE: August 4th &#8211; Canada 150 &#038; Cramahe 225 Celebrations</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7642" rel="bookmark" title="Cramahe Studio Tour This Weekend!" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/06/cramahestudiotour-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7642' title='Cramahe Studio Tour This Weekend!'>Cramahe Studio Tour This Weekend!</a></h5>
        </div>
        
    </section>

	
	
		
		<!-- Contact Form -->
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=7585#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cramahenow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" class="twelve column" data-value="Comment" aria-required="true">Comment</textarea><input id="author" name="author" class="left" type="text" data-value="Name" value="Name" />
<input id="email" name="email" class="right" type="text" data-value="E-mail" value="E-mail" />
<input id="website" name="website" class="right" type="text" data-value="Website" value="Website" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4affb87d9a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
		</div><!-- End #comments-wrap -->



		
	</section><!-- content section -->

  
<aside id="sidebar" class="four column pull-right">
    <ul class="no-bullet">

               
    <li id="search-2" class="widget clearfix widget_search"><h3 class="widget-title">Search The Archives</h3>
	
  <form role="search" class="searchform" method="get" action="http://www.cramahenow.com/">
    <input type="text" data-value="Search" value="Search" name="s">
    <button class="search-button"><i class="orn-icon-search"></i></button>
  </form>
</li><li id="orn-social-links-2" class="widget clearfix widget_social_links"><h3 class="widget-title">Follow us</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li><li id="orn_150_ads-widget-4" class="widget clearfix widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.nvpc.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15.jpg' alt='http://www.nvpc.ca/' /></a> </li><li> <a href='http://fidelitylandscape.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Fidelity_ENG-FB.jpg' alt='http://fidelitylandscape.ca/' /></a> </li><li> <a href='http://www.century21.ca/chris.walsh'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Chris_Walsh_.gif' alt='http://www.century21.ca/chris.walsh' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-3" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Canada-150-Cramahe-225-logo_SM.png' alt='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf' /></a> </li><li> <a href='http://colbornelegion.org/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Legion_logo_Feb2015.jpg' alt='http://colbornelegion.org/' /></a> </li><li> <a href='http://www.marshallgummerestateauctions.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_GummerSidebar_Ads-2.jpg' alt='http://www.marshallgummerestateauctions.com/' /></a> </li><li> <a href='http://www.hoseltons.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-23.jpg' alt='http://www.hoseltons.com/' /></a> </li>		</ul>
	
		</li><li id="orn_tabs-widget-2" class="widget clearfix tabs-widget">		<!-- BEGIN WIDGET -->
	
			<ul class="tab-links no-bullet clearfix">
								<li><a href="#recent-tab">Recent</a></li>				<li><a href="#comments-tab">Comments</a></li>			</ul>
			
			
												
								<div id="recent-tab" class="tab_content">
                <ul class="no-bullet">
																	<li>
							<a href='http://www.cramahenow.com/?p=7585' title='Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/06/MusicInTheSquare2017-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7585' title='Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf'>Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf</a></h3>
							<div class="post-date">
							August 14, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=7843' title='Vintage Guitar and Instrument Sale'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/08/guitarsale-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/08/guitarsale-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/08/guitarsale-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/08/guitarsale-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7843' title='Vintage Guitar and Instrument Sale'>Vintage Guitar and Instrument Sale</a></h3>
							<div class="post-date">
							August 10, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=7694' title='Inaugural Order of Cramahe Presented'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/08/Order_of_Cramahe_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/08/Order_of_Cramahe_-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/08/Order_of_Cramahe_-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/08/Order_of_Cramahe_-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7694' title='Inaugural Order of Cramahe Presented'>Inaugural Order of Cramahe Presented</a></h3>
							<div class="post-date">
							August 10, 2017                            </div>
                        </li>
						
										</ul>
									</div>
												<div id="comments-tab" class="tab_content">
                	<ul class="no-bullet">
                    	
					                    		<li>
								<a href="http://www.cramahenow.com/?p=4044#comment-12248" title="Web Editor on The Library Ukulele Band: This weekend at Colborne Library"><img alt='' src='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=4044#comment-12248" title="Web Editor on The Library Ukulele Band: This weekend at Colborne Library">Web Editor says:</a></h3>
								<div class="author-comment">
									Hello Beverly, Thank you for the note. You will need to contact&hellip;                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=7695#comment-12244" title="Mary Norton on Cramahe 225 / Canada 150: A Community Celebration In Photos"><img alt='' src='http://0.gravatar.com/avatar/f93b936f19e71304c54007dc7290bd48?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f93b936f19e71304c54007dc7290bd48?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=7695#comment-12244" title="Mary Norton on Cramahe 225 / Canada 150: A Community Celebration In Photos">Mary Norton says:</a></h3>
								<div class="author-comment">
									lovely Jay, you captured the spirit of it all                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=4044#comment-12178" title="Beveley Smith on The Library Ukulele Band: This weekend at Colborne Library"><img alt='' src='http://2.gravatar.com/avatar/8ef10182ee811b2f1da7447c8c28434e?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8ef10182ee811b2f1da7447c8c28434e?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=4044#comment-12178" title="Beveley Smith on The Library Ukulele Band: This weekend at Colborne Library">Beveley Smith says:</a></h3>
								<div class="author-comment">
									Recently an article appeared in the Northumberland News about your group playing&hellip;                                </div>
                            </li>
					                    	
                    </ul>
				</div>
								

		<!-- END WIDGET -->
		</li><li id="orn_150_ads-widget-5" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.rutherfordsmarket.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT34.jpg' alt='http://www.rutherfordsmarket.com/' /></a> </li><li> <a href='http://we-fix-u.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CB_PH_We_Fix_U_20162.jpg' alt='http://we-fix-u.com/' /></a> </li><li> <a href='https://www.facebook.com/pages/Johnston-Motors/154812031204143'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Johnston_motors.jpg' alt='https://www.facebook.com/pages/Johnston-Motors/154812031204143' /></a> </li><li> <a href='http://www.clarkeconcretecastleton.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Clarke_Feb_2016.jpg' alt='http://www.clarkeconcretecastleton.ca/' /></a> </li>		</ul>
	
		</li><li id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widget-title">Article Tags</h3><div class="tagcloud"><a href="http://www.cramahenow.com/?tag=black-dress-catering" class="tag-cloud-link tag-link-289 tag-link-position-1" style="font-size: 9.8918918918919pt;" aria-label="Black Dress Catering (24 items)">Black Dress Catering</a>
<a href="http://www.cramahenow.com/?tag=brighton-cramahe-chamber-of-commerce" class="tag-cloud-link tag-link-308 tag-link-position-2" style="font-size: 9.8918918918919pt;" aria-label="Brighton - Cramahe Chamber of Commerce (24 items)">Brighton - Cramahe Chamber of Commerce</a>
<a href="http://www.cramahenow.com/?tag=business-news" class="tag-cloud-link tag-link-2342 tag-link-position-3" style="font-size: 18.405405405405pt;" aria-label="Business News (199 items)">Business News</a>
<a href="http://www.cramahenow.com/?tag=buy-local" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 16.418918918919pt;" aria-label="Buy Local (121 items)">Buy Local</a>
<a href="http://www.cramahenow.com/?tag=buy-local-cramahe" class="tag-cloud-link tag-link-21 tag-link-position-5" style="font-size: 20.864864864865pt;" aria-label="Buy Local Cramahe (362 items)">Buy Local Cramahe</a>
<a href="http://www.cramahenow.com/?tag=castleton" class="tag-cloud-link tag-link-40 tag-link-position-6" style="font-size: 10.648648648649pt;" aria-label="Castleton (29 items)">Castleton</a>
<a href="http://www.cramahenow.com/?tag=castleton-news" class="tag-cloud-link tag-link-2339 tag-link-position-7" style="font-size: 21.527027027027pt;" aria-label="Castleton News (424 items)">Castleton News</a>
<a href="http://www.cramahenow.com/?tag=castleton-sports-club" class="tag-cloud-link tag-link-834 tag-link-position-8" style="font-size: 8.9459459459459pt;" aria-label="Castleton Sports Club (19 items)">Castleton Sports Club</a>
<a href="http://www.cramahenow.com/?tag=castleton-town-hall" class="tag-cloud-link tag-link-34 tag-link-position-9" style="font-size: 13.391891891892pt;" aria-label="Castleton Town Hall (58 items)">Castleton Town Hall</a>
<a href="http://www.cramahenow.com/?tag=castleton-united-church" class="tag-cloud-link tag-link-36 tag-link-position-10" style="font-size: 12.824324324324pt;" aria-label="Castleton United Church (50 items)">Castleton United Church</a>
<a href="http://www.cramahenow.com/?tag=colborne" class="tag-cloud-link tag-link-755 tag-link-position-11" style="font-size: 12.918918918919pt;" aria-label="Colborne (51 items)">Colborne</a>
<a href="http://www.cramahenow.com/?tag=colborne-art-gallery" class="tag-cloud-link tag-link-608 tag-link-position-12" style="font-size: 8.2837837837838pt;" aria-label="Colborne Art Gallery (16 items)">Colborne Art Gallery</a>
<a href="http://www.cramahenow.com/?tag=colborne-legion" class="tag-cloud-link tag-link-823 tag-link-position-13" style="font-size: 9.5135135135135pt;" aria-label="Colborne Legion (22 items)">Colborne Legion</a>
<a href="http://www.cramahenow.com/?tag=colborne-legion-187" class="tag-cloud-link tag-link-22 tag-link-position-14" style="font-size: 15.189189189189pt;" aria-label="Colborne Legion #187 (90 items)">Colborne Legion #187</a>
<a href="http://www.cramahenow.com/?tag=colborne-news-2" class="tag-cloud-link tag-link-128 tag-link-position-15" style="font-size: 21.621621621622pt;" aria-label="Colborne news (437 items)">Colborne news</a>
<a href="http://www.cramahenow.com/?tag=community-care-northumberland" class="tag-cloud-link tag-link-272 tag-link-position-16" style="font-size: 11.027027027027pt;" aria-label="Community Care Northumberland (32 items)">Community Care Northumberland</a>
<a href="http://www.cramahenow.com/?tag=council-corner" class="tag-cloud-link tag-link-2341 tag-link-position-17" style="font-size: 15.567567567568pt;" aria-label="Council Corner (100 items)">Council Corner</a>
<a href="http://www.cramahenow.com/?tag=councilor-donald-clark" class="tag-cloud-link tag-link-319 tag-link-position-18" style="font-size: 12.067567567568pt;" aria-label="Councilor Donald Clark (42 items)">Councilor Donald Clark</a>
<a href="http://www.cramahenow.com/?tag=councilor-ed-van-edgmond" class="tag-cloud-link tag-link-316 tag-link-position-19" style="font-size: 11.5pt;" aria-label="Councilor Ed Van Edgmond (36 items)">Councilor Ed Van Edgmond</a>
<a href="http://www.cramahenow.com/?tag=councilor-timothy-gilligan" class="tag-cloud-link tag-link-318 tag-link-position-20" style="font-size: 11.594594594595pt;" aria-label="Councilor Timothy Gilligan (37 items)">Councilor Timothy Gilligan</a>
<a href="http://www.cramahenow.com/?tag=cramahe" class="tag-cloud-link tag-link-2333 tag-link-position-21" style="font-size: 11.216216216216pt;" aria-label="Cramahe (34 items)">Cramahe</a>
<a href="http://www.cramahenow.com/?tag=cramahe-fire-department" class="tag-cloud-link tag-link-331 tag-link-position-22" style="font-size: 13.675675675676pt;" aria-label="Cramahe Fire Department (62 items)">Cramahe Fire Department</a>
<a href="http://www.cramahenow.com/?tag=the-cramahe-horticultural-society" class="tag-cloud-link tag-link-2345 tag-link-position-23" style="font-size: 8.9459459459459pt;" aria-label="Cramahe Horticultural Society (19 items)">Cramahe Horticultural Society</a>
<a href="http://www.cramahenow.com/?tag=cramahe-now" class="tag-cloud-link tag-link-6 tag-link-position-24" style="font-size: 19.540540540541pt;" aria-label="Cramahe Now (264 items)">Cramahe Now</a>
<a href="http://www.cramahenow.com/?tag=cramahe-township" class="tag-cloud-link tag-link-75 tag-link-position-25" style="font-size: 20.959459459459pt;" aria-label="Cramahe Township (367 items)">Cramahe Township</a>
<a href="http://www.cramahenow.com/?tag=deputy-mayor-sandra-arthur" class="tag-cloud-link tag-link-317 tag-link-position-26" style="font-size: 11.783783783784pt;" aria-label="Deputy Mayor Sandra Arthur (39 items)">Deputy Mayor Sandra Arthur</a>
<a href="http://www.cramahenow.com/?tag=dundonald-community-group" class="tag-cloud-link tag-link-125 tag-link-position-27" style="font-size: 8pt;" aria-label="Dundonald Community Group (15 items)">Dundonald Community Group</a>
<a href="http://www.cramahenow.com/?tag=fundraiser" class="tag-cloud-link tag-link-37 tag-link-position-28" style="font-size: 13.77027027027pt;" aria-label="Fundraiser (64 items)">Fundraiser</a>
<a href="http://www.cramahenow.com/?tag=great-local-content" class="tag-cloud-link tag-link-8 tag-link-position-29" style="font-size: 20.108108108108pt;" aria-label="Great Local Content (298 items)">Great Local Content</a>
<a href="http://www.cramahenow.com/?tag=keeler-centre" class="tag-cloud-link tag-link-79 tag-link-position-30" style="font-size: 15.662162162162pt;" aria-label="Keeler Centre (102 items)">Keeler Centre</a>
<a href="http://www.cramahenow.com/?tag=local-news" class="tag-cloud-link tag-link-58 tag-link-position-31" style="font-size: 16.324324324324pt;" aria-label="Local News (118 items)">Local News</a>
<a href="http://www.cramahenow.com/?tag=lynda-kay" class="tag-cloud-link tag-link-538 tag-link-position-32" style="font-size: 8.7567567567568pt;" aria-label="Lynda Kay (18 items)">Lynda Kay</a>
<a href="http://www.cramahenow.com/?tag=mayor-marc-coombs" class="tag-cloud-link tag-link-315 tag-link-position-33" style="font-size: 14.054054054054pt;" aria-label="Mayor Marc Coombs (68 items)">Mayor Marc Coombs</a>
<a href="http://www.cramahenow.com/?tag=music-in-the-square" class="tag-cloud-link tag-link-545 tag-link-position-34" style="font-size: 9.5135135135135pt;" aria-label="Music in the Square (22 items)">Music in the Square</a>
<a href="http://www.cramahenow.com/?tag=northumberland-county" class="tag-cloud-link tag-link-550 tag-link-position-35" style="font-size: 12.918918918919pt;" aria-label="Northumberland County (51 items)">Northumberland County</a>
<a href="http://www.cramahenow.com/?tag=northumberland-united-way" class="tag-cloud-link tag-link-148 tag-link-position-36" style="font-size: 11.878378378378pt;" aria-label="Northumberland United Way (40 items)">Northumberland United Way</a>
<a href="http://www.cramahenow.com/?tag=our-community" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 22pt;" aria-label="Our Community (483 items)">Our Community</a>
<a href="http://www.cramahenow.com/?tag=our-news" class="tag-cloud-link tag-link-83 tag-link-position-38" style="font-size: 9.8918918918919pt;" aria-label="Our News (24 items)">Our News</a>
<a href="http://www.cramahenow.com/?tag=service-clubs" class="tag-cloud-link tag-link-2340 tag-link-position-39" style="font-size: 12.918918918919pt;" aria-label="Our Service Clubs (51 items)">Our Service Clubs</a>
<a href="http://www.cramahenow.com/?tag=rotary-club-of-colborne" class="tag-cloud-link tag-link-283 tag-link-position-40" style="font-size: 12.445945945946pt;" aria-label="Rotary Club of Colborne (46 items)">Rotary Club of Colborne</a>
<a href="http://www.cramahenow.com/?tag=rotary-colborne" class="tag-cloud-link tag-link-13 tag-link-position-41" style="font-size: 8pt;" aria-label="Rotary Colborne (15 items)">Rotary Colborne</a>
<a href="http://www.cramahenow.com/?tag=the-big-apple" class="tag-cloud-link tag-link-194 tag-link-position-42" style="font-size: 9.7027027027027pt;" aria-label="The Big Apple (23 items)">The Big Apple</a>
<a href="http://www.cramahenow.com/?tag=the-colborne-art-gallery" class="tag-cloud-link tag-link-221 tag-link-position-43" style="font-size: 9.7027027027027pt;" aria-label="The Colborne Art Gallery (23 items)">The Colborne Art Gallery</a>
<a href="http://www.cramahenow.com/?tag=town-hall" class="tag-cloud-link tag-link-19 tag-link-position-44" style="font-size: 15.851351351351pt;" aria-label="Town Hall (107 items)">Town Hall</a>
<a href="http://www.cramahenow.com/?tag=victoria-square" class="tag-cloud-link tag-link-924 tag-link-position-45" style="font-size: 10.364864864865pt;" aria-label="Victoria Square (27 items)">Victoria Square</a></div>
</li>    </ul>
</aside><!-- aside -->
    			<!-- Footer -->
			<footer class="row clearfix bg-squares" id="site-footer">
    			
                <!-- Footer widgets -->
				<ul class="no-bullet clearfix">
    			<li id="orn-facebook-like-widget-2" class="widget four column widget_facebook_box"><h3 class="widget-title">Find Cramahe Now Facebook</h3>		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcramahenow&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style=" border:none; overflow:hidden; height: 600px;" allowTransparency="true"></iframe>
		</li><li id="orn_150_ads-widget-6" class="widget four column widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.thebigapple.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_the_big_apple.jpg' alt='http://www.thebigapple.ca/' /></a> </li><li> <a href='http://www.dougsengines.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT32.jpg' alt='http://www.dougsengines.com/' /></a> </li><li> <a href='http://prosper-in-northumberland.ca/buynorthumberland/'><img src='http://www.cramahenow.com/wp-content/uploads/2015/07/CN_County-Buy-Local.png' alt='http://prosper-in-northumberland.ca/buynorthumberland/' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-7" class="widget four column widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/louschipshack/?fref=ts'><img src='http://www.cramahenow.com/wp-content/uploads/2016/05/IMG_0131.jpg' alt='https://www.facebook.com/louschipshack/?fref=ts' /></a> </li><li> <a href='http://www.visitcramahe.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT.jpg' alt='http://www.visitcramahe.ca/' /></a> </li><li> <a href='http://www.kimrudd.ca'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Kim_Rudd_Nov_201622.jpg' alt='http://www.kimrudd.ca' /></a> </li><li> <a href='http://thecolborneartgallery.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15_AGC-1.jpg' alt='http://thecolborneartgallery.ca/' /></a> </li>		</ul>
	
		</li>		<li id="recent-posts-2" class="widget four column widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.cramahenow.com/?p=7585">Music in the Square: August 17 &#8211; James Ryce &#038; Top Shelf</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7843">Vintage Guitar and Instrument Sale</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7694">Inaugural Order of Cramahe Presented</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7692">Community Pride: Cramahe 225 / Canada 150 Wrap Up</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7695">Cramahe 225 / Canada 150: A Community Celebration In Photos</a>
							<span class="post-date">August 10, 2017</span>
						</li>
				</ul>
		</li>		<li id="orn-social-links-3" class="widget four column widget_social_links"><h3 class="widget-title">Follow Us Here</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li>   		 		</ul><!-- End Footer widgets -->
               	
                <div class="copyright clearfix">
						<div class="six column">
							&copy; Copyright 2017 - Cramahe Now - News Magazine -<a href="http://www.newsnownetwork.ca">NewsNowNetwork.ca</a>                        </div>
                        <div class="six column">
							<div class="social-icons pos-footer icon-16"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div> 
                        </div>
				</div>                
			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.cramahenow.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.flexslider.min.js%20?ver=2.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jflickrfeed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jcarousel.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.appear.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.knob.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var orbit_news = {"ajaxurl":"http:\/\/www.cramahenow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/script.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sticky.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sharrre.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<div id="back-to-top"><a href="#top"><i class="orn-icon-angle-up"></i></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55283566-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>