<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
Camp Lift Applications Due June 1st, 2017 | Cramahe Now</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.cramahenow.com/xmlrpc.php">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Feed" href="http://www.cramahenow.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Comments Feed" href="http://www.cramahenow.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Camp Lift Applications Due June 1st, 2017 Comments Feed" href="http://www.cramahenow.com/?feed=rss2&#038;p=7274" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cramahenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/foundation.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-orbitnews-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/font-orbitnews.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-serif-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_custom_css-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/dynamic.css?ver=2.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.cramahenow.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cramahenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cramahenow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sparks Continue to Fly From May 9th Council Meeting' href='http://www.cramahenow.com/?p=7266' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.cramahenow.com/?p=7274" />
<link rel='shortlink' href='http://www.cramahenow.com/?p=7274' />
<link rel="alternate" type="application/json+oembed" href="http://www.cramahenow.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7274" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cramahenow.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7274&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/Favicon_CN_red.png">
<meta property="og:title" content="Camp Lift Applications Due June 1st, 2017">
<meta property="og:type" content="article">
<meta property="og:description" content="Visit http://visitcramahe.ca/…/camp-lift-ladies-firefighter-train… for information including link to the application forms for Camp Lift. Applications due June 1st! Camp Lift strives to provide young ladies with an interactive training experience through fire service related skills to build confidence, encourage teamwork and promote interpersonal skill development. This camp will be available to young women aged 11-13. By [&hellip;]">
<meta property="og:image" content="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift.jpg">
<meta property="og:site_name" content="Cramahe Now">
<meta property="og:url" content="http://www.cramahenow.com/?p=7274">
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.cramahenow.com/wp-content/uploads/2014/09/CN_Background_June-2-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-7274 single-format-standard custom-background group-blog singular">
    <!-- Header -->
    <header class="clearfix"> 
        <!-- Top Menu -->
        <nav class='clearfix' id='top-menu'><ul id="" class="no-bullet inline-list m0"><li><a href="http://www.cramahenow.com/">Home</a></li></ul></nav>        <!-- End Top Menu -->
        
        <div class="inner-header clearfix">
            <!-- Website Logo -->
            <div id="logo" class="left">
                <a href="http://www.cramahenow.com/">
                    <img src="http://www.cramahenow.com/wp-content/uploads/2014/09/NN_Ews_logos3.jpg" alt="Cramahe Now" class="logo-original">                </a>
            </div>
            <!-- End Website Logo -->

            <!-- Laderboard Ads -->    
            <div class="ads-728x90 right"><a href="http://www.cramahenow.com/?page_id=686"><img alt="http://www.cramahenow.com/?page_id=686" src="http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Mar_2017.gif"></a></div>            <!-- End Laderboard Ads -->
        </div>	
    </header>
    <!-- End Header -->

    <!-- Container -->
    <section class="container row clearfix">
    <header id="main-navigation" class="clearfix"> 
	  	<div class="right-nav-links clearfix">                      
						                <form action="http://www.cramahenow.com" class="search-bar clearfix" method="get">
                    <label for"search-bar-menu"><i class="orn-icon-search"></i>
                    <input id="search-bar-menu" name="s" type="text" data-value="">
                    </label>
                </form>
            		</div>
		<!-- Main Menu -->
		<nav id="main-menu" class="navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-105"><a href="http://www.cramahenow.com/">Home</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235"><a href="http://www.cramahenow.com/?cat=31">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226"><a href="http://www.cramahenow.com/?cat=4">Castleton News</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://www.cramahenow.com/?cat=3">Colborne News</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.cramahenow.com/?cat=26">Council Corner</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-245"><a href="http://www.cramahenow.com/?cat=35">Business News</a>
<ul class="sub-menu">
	<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://www.facebook.com/groups/501677929907524/7929907524/">Buy Local Cramahe</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.cramahenow.com/?cat=101">Downtown Business &#8211; DBIA</a></li>
</ul>
</li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-230"><a href="http://www.cramahenow.com/?cat=50">Our Community</a>
<ul class="sub-menu">
	<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512"><a href="http://www.cramahenow.com/?cat=3227">Cramahe Community Association</a></li>
	<li id="menu-item-1536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1536"><a href="http://www.cramahenow.com/?cat=753">Northumberland United Way</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://www.cramahenow.com/?cat=790">HKPR District Health Unit</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://www.cramahenow.com/?cat=213">Northumberland Hills Hospital</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.cramahenow.com/?cat=61">Colborne Cramahe Minor Hockey</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.cramahenow.com/?cat=98">Colborne Art Gallery</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5064"><a href="http://www.cramahenow.com/?cat=3003">Castleton Sports Club</a></li>
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://www.cramahenow.com/?cat=2212">Colborne Cramahe Figure Skating Club</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.cramahenow.com/?cat=96">Community Care Northumberland</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6718"><a href="http://www.cramahenow.com/?cat=3715">Colborne Curling Club</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://www.cramahenow.com/?cat=161">Cramahe Horticultural Society</a></li>
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6164"><a href="http://www.cramahenow.com/?cat=3565">Heritage Cramahe</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.cramahenow.com/?cat=51">Our Schools</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.cramahenow.com/?cat=54">Our Public Library</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.cramahenow.com/?cat=124">Dundonald Community Group</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3609"><a href="http://www.cramahenow.com/?cat=2221">Colborne Chiefs Jr. A</a>
	<ul class="sub-menu">
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.cramahenow.com/?cat=57">Colborne Cramahe Jr.A Hawks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://www.cramahenow.com/?page_id=686">Our Sponsors</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://www.cramahenow.com/?cat=28">Our Congregations</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://www.cramahenow.com/?cat=55">Castleton United Church</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.cramahenow.com/?cat=72">Colborne Pentecostal Church</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.cramahenow.com/?cat=56">Heritage United Church</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://www.cramahenow.com/?cat=71">Prospect Community Church</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.cramahenow.com/?cat=70">St. Andrew&#8217;s Presbyterian Church</a></li>
</ul>
</li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://www.cramahenow.com/?cat=12">Our Service Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.cramahenow.com/?cat=69">Colborne Legion Br.#187</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.cramahenow.com/?cat=52">Lions Club of Colborne</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.cramahenow.com/?cat=27">Rotary Club of Colborne</a></li>
	<li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-983"><a href="http://www.cramahenow.com/?cat=415">Brighton-Cramahe Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="http://www.cramahenow.com/?cat=99">Cramahe Fire Dept.</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://www.cramahenow.com/?cat=100">Funeral Services</a>
<ul class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://www.cramahenow.com/?cat=53">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.cramahenow.com/?page_id=133">Contact</a></li>
<li id="menu-item-5888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5888"><a href="http://www.cramahenow.com/?page_id=5884">Privacy Policy</a></li>
</ul></nav>		<!-- End Main Menu -->
    </header>
    
    <!-- Inner Container -->
    <section class="inner-container clearfix">
    	        <!-- Content -->
		<section id="content" class="eight column row pull-left">					

		
			
<article id="post-7274" class="post-7274 post type-post status-publish format-standard has-post-thumbnail hentry category-brighton-cramahe-chamber-of-commerce-2 category-business-news category-castleton-news category-castleton-sports-club category-colborne-news category-cramahe-fire category-local_news category-new-news category-communty tag-camp-lift tag-castleton-news tag-colborne-news-2 tag-council-corner tag-cramahe-fire-department tag-cramahe-township-fire-department tag-great-local-content tag-local-news tag-our-community">

	<a rel="image" class="featured-img fancybox" href="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift.jpg" title="Camp Lift Applications Due June 1st, 2017"><img width="620" height="313" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-620x313.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-620x313.jpg 620w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-300x150.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a>    
    <h1 class="post-title">Camp Lift Applications Due June 1st, 2017</h1>
    <div class="post-content clearfix">
	    <p><span style="color: #000000;"><strong>Visit <a style="color: #000000;" href="http://visitcramahe.ca/content/camp-lift-ladies-firefighter-training" target="_blank" rel="nofollow noopener noreferrer">http://visitcramahe.ca/…/camp-lift-ladies-firefighter-train…</a> for information including link to the application forms for Camp Lift. Applications due June 1st!</strong></span></p>
<p><span style="color: #000000;"><strong>Camp Lift</strong> strives to provide <strong>young ladies with an interactive training experience</strong> through fire service related skills to build confidence, encourage teamwork and promote interpersonal skill development. This camp will be available to young women aged<strong> 11-13</strong>.</span></p>
<p><span style="color: #000000;">By exposing young women to non-traditional careers, Camp Lift<span class="text_exposed_show">, will challenge each individual to recognize their own uniqueness, strengths, and abilities to <strong>&#8220;light the fire within&#8221;</strong>. </span></span></p>
<div class="text_exposed_show">
<p><span style="color: #000000;">Applications can be emailed to <a style="color: #000000;" href="mailto:info@campliftgirls.com"><strong>info@campliftgirls.com</strong></a>, hand delivered or mailed to <strong>Cramahe Township Fire Department</strong> at 232 Purdy Road, PO Box 742, Colborne, K0K 1S0. Applications are due June 1st, 2017.</span></p>
<p><span style="color: #000000;">Due to anticipated high interest, completion of this application does not guarantee your child a spot at Camp LIFT. There are only 20 spaces available in the program. Applicants will be notified about their status in the program via <strong>email/phone</strong> by <strong>June 20th 2017</strong>. Each participant will receive an acceptance letter with the camp details on what to bring, drop off and pick up times etc.</span></p>
<p>&nbsp;</p>
</div>
    </div>
                	<div class="post-meta clearfix">
			            <span class="comments"><a href="http://www.cramahenow.com/?p=7274#respond">0</a></span>
                        <span class="author"><a href="http://www.cramahenow.com/?author=1" title="Posts by Web Editor" rel="author">Web Editor</a></span>
            <span class="pdate"><a href="http://www.cramahenow.com/?p=7274">May 13, 2017</a></span>
            				<span class="categories"><a href="http://www.cramahenow.com/?cat=415" rel="category">Brighton-Cramahe Chamber of Commerce</a>, <a href="http://www.cramahenow.com/?cat=35" rel="category">Business News</a>, <a href="http://www.cramahenow.com/?cat=4" rel="category">Castleton News</a>, <a href="http://www.cramahenow.com/?cat=3003" rel="category">Castleton Sports Club</a>, <a href="http://www.cramahenow.com/?cat=3" rel="category">Colborne News</a>, <a href="http://www.cramahenow.com/?cat=99" rel="category">Cramahe Fire Department</a>, <a href="http://www.cramahenow.com/?cat=31" rel="category">Local News</a>, <a href="http://www.cramahenow.com/?cat=10" rel="category">New News</a>, <a href="http://www.cramahenow.com/?cat=50" rel="category">Our Community</a></span>
				<span class="tags"><a href="http://www.cramahenow.com/?tag=camp-lift" rel="tag">Camp Lift</a><a href="http://www.cramahenow.com/?tag=castleton-news" rel="tag">Castleton News</a><a href="http://www.cramahenow.com/?tag=colborne-news-2" rel="tag">Colborne news</a><a href="http://www.cramahenow.com/?tag=council-corner" rel="tag">Council Corner</a><a href="http://www.cramahenow.com/?tag=cramahe-fire-department" rel="tag">Cramahe Fire Department</a><a href="http://www.cramahenow.com/?tag=cramahe-township-fire-department" rel="tag">Cramahe Township Fire Department</a><a href="http://www.cramahenow.com/?tag=great-local-content" rel="tag">Great Local Content</a><a href="http://www.cramahenow.com/?tag=local-news" rel="tag">Local News</a><a href="http://www.cramahenow.com/?tag=our-community" rel="tag">Our Community</a></span></div><!-- .post-meta --><div id='sharrre_social' class='sharre-outside clearfix' data-position='outside' ><div id="sharrre-twitter" data-url="http://www.cramahenow.com/?p=7274" data-text="Camp Lift Applications Due June 1st, 2017"></div><div id="sharrre-facebook" data-url="http://www.cramahenow.com/?p=7274" data-text="Camp Lift Applications Due June 1st, 2017"></div><div id="sharrre-pinterest" data-url="http://www.cramahenow.com/?p=7274" data-text="Camp Lift Applications Due June 1st, 2017"></div><div id="sharrre-linkedin" data-url="http://www.cramahenow.com/?p=7274" data-text="Camp Lift Applications Due June 1st, 2017"></div><div class="sharrre"><a class="box" href="mailto:?subject=Camp Lift Applications Due June 1st, 2017&amp;body=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D7274" target="_blank"><span class="share has-tip tip-left" title="Share via E-Mail"><i class="orn-icon-email"></i></span></a></div></div>
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function($){
		// Twitter 
		$('#sharrre-twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Twitter"><i class="orn-icon-twitter"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: 'CramaheNow'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		// Facebook 
		$('#sharrre-facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Facebook"><i class="orn-icon-facebook"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		// Pinterest 
		$('#sharrre-pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Pinterest"><i class="orn-icon-pinterest"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Camp Lift Applications Due June 1st, 2017',media: 'http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		// LinkedIn 
		$('#sharrre-linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on LinkedIn"><i class="orn-icon-linkedin"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
	});
</script></article><!-- #post-## -->
            
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.cramahenow.com/?p=7266" rel="prev"><span class="meta-nav">Previous</span> Sparks Continue to Fly From May 9th Council Meeting </a></div>		
	
	</nav><!-- #nav-below -->
	<section id="related-posts" class="related-posts mb25 clearfix">
	
    <h4 class="post-title title-bg">Related Posts</h4>

	        
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7266" rel="bookmark" title="Sparks Continue to Fly From May 9th Council Meeting" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Mayor_Deputy-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7266' title='Sparks Continue to Fly From May 9th Council Meeting'>Sparks Continue to Fly From May 9th Council Meeting</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7260" rel="bookmark" title="Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Council_debate-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7260' title='Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017'>Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=7245" rel="bookmark" title="Cramahe Fire Calls April 2017" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2017/05/firecalls-april-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=7245' title='Cramahe Fire Calls April 2017'>Cramahe Fire Calls April 2017</a></h5>
        </div>
        
    </section>

	
	
		
		<!-- Contact Form -->
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=7274#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cramahenow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" class="twelve column" data-value="Comment" aria-required="true">Comment</textarea><input id="author" name="author" class="left" type="text" data-value="Name" value="Name" />
<input id="email" name="email" class="right" type="text" data-value="E-mail" value="E-mail" />
<input id="website" name="website" class="right" type="text" data-value="Website" value="Website" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7274' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="780fece052" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
		</div><!-- End #comments-wrap -->



		
	</section><!-- content section -->

  
<aside id="sidebar" class="four column pull-right">
    <ul class="no-bullet">

               
    <li id="search-2" class="widget clearfix widget_search"><h3 class="widget-title">Search The Archives</h3>
	
  <form role="search" class="searchform" method="get" action="http://www.cramahenow.com/">
    <input type="text" data-value="Search" value="Search" name="s">
    <button class="search-button"><i class="orn-icon-search"></i></button>
  </form>
</li><li id="orn-social-links-2" class="widget clearfix widget_social_links"><h3 class="widget-title">Follow us</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li><li id="orn_150_ads-widget-4" class="widget clearfix widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.nvpc.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15.jpg' alt='http://www.nvpc.ca/' /></a> </li><li> <a href='http://www.dougsengines.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT32.jpg' alt='http://www.dougsengines.com/' /></a> </li><li> <a href='http://www.century21.ca/chris.walsh'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Chris_Walsh_.gif' alt='http://www.century21.ca/chris.walsh' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-3" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Canada-150-Cramahe-225-logo_SM.png' alt='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf' /></a> </li><li> <a href='http://colbornelegion.org/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Legion_logo_Feb2015.jpg' alt='http://colbornelegion.org/' /></a> </li><li> <a href='http://www.marshallgummerestateauctions.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_GummerSidebar_Ads-2.jpg' alt='http://www.marshallgummerestateauctions.com/' /></a> </li><li> <a href='http://www.hoseltons.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-23.jpg' alt='http://www.hoseltons.com/' /></a> </li>		</ul>
	
		</li><li id="orn_tabs-widget-2" class="widget clearfix tabs-widget">		<!-- BEGIN WIDGET -->
	
			<ul class="tab-links no-bullet clearfix">
								<li><a href="#recent-tab">Recent</a></li>				<li><a href="#comments-tab">Comments</a></li>			</ul>
			
			
												
								<div id="recent-tab" class="tab_content">
                <ul class="no-bullet">
																	<li>
							<a href='http://www.cramahenow.com/?p=7274' title='Camp Lift Applications Due June 1st, 2017'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Camp_Lift-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7274' title='Camp Lift Applications Due June 1st, 2017'>Camp Lift Applications Due June 1st, 2017</a></h3>
							<div class="post-date">
							May 13, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=7266' title='Sparks Continue to Fly From May 9th Council Meeting'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Mayor_Deputy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Mayor_Deputy-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Mayor_Deputy-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Mayor_Deputy-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7266' title='Sparks Continue to Fly From May 9th Council Meeting'>Sparks Continue to Fly From May 9th Council Meeting</a></h3>
							<div class="post-date">
							May 13, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=7260' title='Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Council_debate-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Council_debate-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Council_debate-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/05/CN_Council_debate-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=7260' title='Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017'>Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017</a></h3>
							<div class="post-date">
							May 12, 2017                            </div>
                        </li>
						
										</ul>
									</div>
												<div id="comments-tab" class="tab_content">
                	<ul class="no-bullet">
                    	
					                    		<li>
								<a href="http://www.cramahenow.com/?p=7260#comment-11766" title="Web Editor on Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017"><img alt='' src='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=7260#comment-11766" title="Web Editor on Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017">Web Editor says:</a></h3>
								<div class="author-comment">
									FYI SENT THIS AFTERNOON: Hi Sandra, I saw on the Northumberland Today&hellip;                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=7260#comment-11765" title="Ken on Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017"><img alt='' src='http://2.gravatar.com/avatar/b2933b9e0cd457c88315a40d7a29bbce?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b2933b9e0cd457c88315a40d7a29bbce?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=7260#comment-11765" title="Ken on Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017">Ken says:</a></h3>
								<div class="author-comment">
									why only one sided..allow Deputy Mayor Arthur to respond.to.this..this isn't what was&hellip;                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=7195#comment-11729" title="Web Editor on Another Successful Piper Creek Evening!"><img alt='' src='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/931ee3211dad178e6ef2c0b6a888115f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=7195#comment-11729" title="Web Editor on Another Successful Piper Creek Evening!">Web Editor says:</a></h3>
								<div class="author-comment">
									This edit has been corrected. We regret the error. .Ed                                </div>
                            </li>
					                    	
                    </ul>
				</div>
								

		<!-- END WIDGET -->
		</li><li id="orn_150_ads-widget-5" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.rutherfordsmarket.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT34.jpg' alt='http://www.rutherfordsmarket.com/' /></a> </li><li> <a href='http://we-fix-u.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CB_PH_We_Fix_U_20162.jpg' alt='http://we-fix-u.com/' /></a> </li><li> <a href='https://www.facebook.com/pages/Johnston-Motors/154812031204143'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Johnston_motors.jpg' alt='https://www.facebook.com/pages/Johnston-Motors/154812031204143' /></a> </li><li> <a href='http://www.clarkeconcretecastleton.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Clarke_Feb_2016.jpg' alt='http://www.clarkeconcretecastleton.ca/' /></a> </li>		</ul>
	
		</li><li id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widget-title">Article Tags</h3><div class="tagcloud"><a href='http://www.cramahenow.com/?tag=black-dress-catering' class='tag-link-289 tag-link-position-1' title='22 topics' style='font-size: 9.6912751677852pt;'>Black Dress Catering</a>
<a href='http://www.cramahenow.com/?tag=brighton-cramahe-chamber-of-commerce' class='tag-link-308 tag-link-position-2' title='24 topics' style='font-size: 10.06711409396pt;'>Brighton - Cramahe Chamber of Commerce</a>
<a href='http://www.cramahenow.com/?tag=business-news' class='tag-link-2342 tag-link-position-3' title='193 topics' style='font-size: 18.429530201342pt;'>Business News</a>
<a href='http://www.cramahenow.com/?tag=buy-local' class='tag-link-32 tag-link-position-4' title='117 topics' style='font-size: 16.362416107383pt;'>Buy Local</a>
<a href='http://www.cramahenow.com/?tag=buy-local-cramahe' class='tag-link-21 tag-link-position-5' title='349 topics' style='font-size: 20.778523489933pt;'>Buy Local Cramahe</a>
<a href='http://www.cramahenow.com/?tag=castleton' class='tag-link-40 tag-link-position-6' title='29 topics' style='font-size: 10.818791946309pt;'>Castleton</a>
<a href='http://www.cramahenow.com/?tag=castleton-news' class='tag-link-2339 tag-link-position-7' title='411 topics' style='font-size: 21.436241610738pt;'>Castleton News</a>
<a href='http://www.cramahenow.com/?tag=castleton-sports-club' class='tag-link-834 tag-link-position-8' title='18 topics' style='font-size: 8.9395973154362pt;'>Castleton Sports Club</a>
<a href='http://www.cramahenow.com/?tag=castleton-town-hall' class='tag-link-34 tag-link-position-9' title='56 topics' style='font-size: 13.44966442953pt;'>Castleton Town Hall</a>
<a href='http://www.cramahenow.com/?tag=castleton-united-church' class='tag-link-36 tag-link-position-10' title='49 topics' style='font-size: 12.885906040268pt;'>Castleton United Church</a>
<a href='http://www.cramahenow.com/?tag=colborne' class='tag-link-755 tag-link-position-11' title='40 topics' style='font-size: 12.040268456376pt;'>Colborne</a>
<a href='http://www.cramahenow.com/?tag=colborne-legion' class='tag-link-823 tag-link-position-12' title='21 topics' style='font-size: 9.503355704698pt;'>Colborne Legion</a>
<a href='http://www.cramahenow.com/?tag=colborne-legion-187' class='tag-link-22 tag-link-position-13' title='89 topics' style='font-size: 15.234899328859pt;'>Colborne Legion #187</a>
<a href='http://www.cramahenow.com/?tag=colborne-news-2' class='tag-link-128 tag-link-position-14' title='422 topics' style='font-size: 21.624161073826pt;'>Colborne news</a>
<a href='http://www.cramahenow.com/?tag=community-care-northumberland' class='tag-link-272 tag-link-position-15' title='32 topics' style='font-size: 11.194630872483pt;'>Community Care Northumberland</a>
<a href='http://www.cramahenow.com/?tag=council-corner' class='tag-link-2341 tag-link-position-16' title='97 topics' style='font-size: 15.610738255034pt;'>Council Corner</a>
<a href='http://www.cramahenow.com/?tag=councilor-donald-clark' class='tag-link-319 tag-link-position-17' title='39 topics' style='font-size: 11.946308724832pt;'>Councilor Donald Clark</a>
<a href='http://www.cramahenow.com/?tag=councilor-ed-van-edgmond' class='tag-link-316 tag-link-position-18' title='34 topics' style='font-size: 11.38255033557pt;'>Councilor Ed Van Edgmond</a>
<a href='http://www.cramahenow.com/?tag=councilor-timothy-gilligan' class='tag-link-318 tag-link-position-19' title='36 topics' style='font-size: 11.664429530201pt;'>Councilor Timothy Gilligan</a>
<a href='http://www.cramahenow.com/?tag=cramahe' class='tag-link-2333 tag-link-position-20' title='24 topics' style='font-size: 10.06711409396pt;'>Cramahe</a>
<a href='http://www.cramahenow.com/?tag=cramahe-fire-department' class='tag-link-331 tag-link-position-21' title='58 topics' style='font-size: 13.543624161074pt;'>Cramahe Fire Department</a>
<a href='http://www.cramahenow.com/?tag=the-cramahe-horticultural-society' class='tag-link-2345 tag-link-position-22' title='16 topics' style='font-size: 8.4697986577181pt;'>Cramahe Horticultural Society</a>
<a href='http://www.cramahenow.com/?tag=cramahe-now' class='tag-link-6 tag-link-position-23' title='262 topics' style='font-size: 19.651006711409pt;'>Cramahe Now</a>
<a href='http://www.cramahenow.com/?tag=cramahe-township' class='tag-link-75 tag-link-position-24' title='354 topics' style='font-size: 20.872483221477pt;'>Cramahe Township</a>
<a href='http://www.cramahenow.com/?tag=deputy-mayor-sandra-arthur' class='tag-link-317 tag-link-position-25' title='37 topics' style='font-size: 11.758389261745pt;'>Deputy Mayor Sandra Arthur</a>
<a href='http://www.cramahenow.com/?tag=dundonald-community-group' class='tag-link-125 tag-link-position-26' title='15 topics' style='font-size: 8.1879194630872pt;'>Dundonald Community Group</a>
<a href='http://www.cramahenow.com/?tag=fundraiser' class='tag-link-37 tag-link-position-27' title='64 topics' style='font-size: 13.919463087248pt;'>Fundraiser</a>
<a href='http://www.cramahenow.com/?tag=great-local-content' class='tag-link-8 tag-link-position-28' title='291 topics' style='font-size: 20.120805369128pt;'>Great Local Content</a>
<a href='http://www.cramahenow.com/?tag=keeler-centre' class='tag-link-79 tag-link-position-29' title='94 topics' style='font-size: 15.51677852349pt;'>Keeler Centre</a>
<a href='http://www.cramahenow.com/?tag=local-news' class='tag-link-58 tag-link-position-30' title='117 topics' style='font-size: 16.362416107383pt;'>Local News</a>
<a href='http://www.cramahenow.com/?tag=lynda-kay' class='tag-link-538 tag-link-position-31' title='18 topics' style='font-size: 8.9395973154362pt;'>Lynda Kay</a>
<a href='http://www.cramahenow.com/?tag=mayor-marc-coombs' class='tag-link-315 tag-link-position-32' title='64 topics' style='font-size: 13.919463087248pt;'>Mayor Marc Coombs</a>
<a href='http://www.cramahenow.com/?tag=northumberland' class='tag-link-2404 tag-link-position-33' title='14 topics' style='font-size: 8pt;'>Northumberland</a>
<a href='http://www.cramahenow.com/?tag=northumberland-county' class='tag-link-550 tag-link-position-34' title='49 topics' style='font-size: 12.885906040268pt;'>Northumberland County</a>
<a href='http://www.cramahenow.com/?tag=northumberland-hills-hospital' class='tag-link-2346 tag-link-position-35' title='14 topics' style='font-size: 8pt;'>Northumberland Hills Hospital</a>
<a href='http://www.cramahenow.com/?tag=northumberland-united-way' class='tag-link-148 tag-link-position-36' title='40 topics' style='font-size: 12.040268456376pt;'>Northumberland United Way</a>
<a href='http://www.cramahenow.com/?tag=our-community' class='tag-link-59 tag-link-position-37' title='468 topics' style='font-size: 22pt;'>Our Community</a>
<a href='http://www.cramahenow.com/?tag=our-news' class='tag-link-83 tag-link-position-38' title='24 topics' style='font-size: 10.06711409396pt;'>Our News</a>
<a href='http://www.cramahenow.com/?tag=service-clubs' class='tag-link-2340 tag-link-position-39' title='49 topics' style='font-size: 12.885906040268pt;'>Our Service Clubs</a>
<a href='http://www.cramahenow.com/?tag=rotary-club-of-colborne' class='tag-link-283 tag-link-position-40' title='43 topics' style='font-size: 12.322147651007pt;'>Rotary Club of Colborne</a>
<a href='http://www.cramahenow.com/?tag=rotary-colborne' class='tag-link-13 tag-link-position-41' title='15 topics' style='font-size: 8.1879194630872pt;'>Rotary Colborne</a>
<a href='http://www.cramahenow.com/?tag=the-big-apple' class='tag-link-194 tag-link-position-42' title='21 topics' style='font-size: 9.503355704698pt;'>The Big Apple</a>
<a href='http://www.cramahenow.com/?tag=the-colborne-art-gallery' class='tag-link-221 tag-link-position-43' title='23 topics' style='font-size: 9.8791946308725pt;'>The Colborne Art Gallery</a>
<a href='http://www.cramahenow.com/?tag=town-hall' class='tag-link-19 tag-link-position-44' title='104 topics' style='font-size: 15.892617449664pt;'>Town Hall</a>
<a href='http://www.cramahenow.com/?tag=victoria-square' class='tag-link-924 tag-link-position-45' title='19 topics' style='font-size: 9.1275167785235pt;'>Victoria Square</a></div>
</li>    </ul>
</aside><!-- aside -->
    			<!-- Footer -->
			<footer class="row clearfix bg-squares" id="site-footer">
    			
                <!-- Footer widgets -->
				<ul class="no-bullet clearfix">
    			<li id="orn-facebook-like-widget-2" class="widget four column widget_facebook_box"><h3 class="widget-title">Find Cramahe Now Facebook</h3>		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcramahenow&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style=" border:none; overflow:hidden; height: 600px;" allowTransparency="true"></iframe>
		</li><li id="orn_150_ads-widget-6" class="widget four column widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.thebigapple.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_the_big_apple.jpg' alt='http://www.thebigapple.ca/' /></a> </li><li> <a href='http://www.dougsengines.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT32.jpg' alt='http://www.dougsengines.com/' /></a> </li><li> <a href='http://prosper-in-northumberland.ca/buynorthumberland/'><img src='http://www.cramahenow.com/wp-content/uploads/2015/07/CN_County-Buy-Local.png' alt='http://prosper-in-northumberland.ca/buynorthumberland/' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-7" class="widget four column widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/louschipshack/?fref=ts'><img src='http://www.cramahenow.com/wp-content/uploads/2016/05/IMG_0131.jpg' alt='https://www.facebook.com/louschipshack/?fref=ts' /></a> </li><li> <a href='http://www.visitcramahe.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT.jpg' alt='http://www.visitcramahe.ca/' /></a> </li><li> <a href='http://www.kimrudd.ca'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Kim_Rudd_Nov_201622.jpg' alt='http://www.kimrudd.ca' /></a> </li><li> <a href='http://thecolborneartgallery.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15_AGC-1.jpg' alt='http://thecolborneartgallery.ca/' /></a> </li>		</ul>
	
		</li>		<li id="recent-posts-2" class="widget four column widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.cramahenow.com/?p=7274">Camp Lift Applications Due June 1st, 2017</a>
							<span class="post-date">May 13, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7266">Sparks Continue to Fly From May 9th Council Meeting</a>
							<span class="post-date">May 13, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7260">Response from Mayor Marc Coombs to Statements Made at Cramahe Council Meeting of May 2nd, 2017</a>
							<span class="post-date">May 12, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7248">Hawks Atom Team Comes Together to Support Nathan Kelly</a>
							<span class="post-date">May 5, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=7245">Cramahe Fire Calls April 2017</a>
							<span class="post-date">May 4, 2017</span>
						</li>
				</ul>
		</li>		<li id="orn-social-links-3" class="widget four column widget_social_links"><h3 class="widget-title">Follow Us Here</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li>   		 		</ul><!-- End Footer widgets -->
               	
                <div class="copyright clearfix">
						<div class="six column">
							&copy; Copyright 2017 - Cramahe Now - News Magazine -<a href="http://www.newsnownetwork.ca">NewsNowNetwork.ca</a>                        </div>
                        <div class="six column">
							<div class="social-icons pos-footer icon-16"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div> 
                        </div>
				</div>                
			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
	<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.superfish.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.flexslider.min.js%20?ver=2.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jflickrfeed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jcarousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.appear.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.knob.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var orbit_news = {"ajaxurl":"http:\/\/www.cramahenow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sticky.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sharrre.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<div id="back-to-top"><a href="#top"><i class="orn-icon-angle-up"></i></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55283566-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>