<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
Young Woman Gives From The Heart | Cramahe Now</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.cramahenow.com/xmlrpc.php">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Feed" href="http://www.cramahenow.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Comments Feed" href="http://www.cramahenow.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="Cramahe Now &raquo; Young Woman Gives From The Heart Comments Feed" href="http://www.cramahenow.com/?feed=rss2&#038;p=6740" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cramahenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/foundation.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-orbitnews-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/css/font-orbitnews.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-serif-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_custom_css-css'  href='http://www.cramahenow.com/wp-content/themes/orbitnews/dynamic.css?ver=2.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.cramahenow.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cramahenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cramahenow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Third Obstetrician-Gynecologist joins NHH' href='http://www.cramahenow.com/?p=6735' />
<link rel='next' title='You&#8217;re Invited to the Free Family Day Skate in Colborne' href='http://www.cramahenow.com/?p=6744' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.cramahenow.com/?p=6740" />
<link rel='shortlink' href='http://www.cramahenow.com/?p=6740' />
<link rel="alternate" type="application/json+oembed" href="http://www.cramahenow.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D6740" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cramahenow.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D6740&#038;format=xml" />
<link rel="shortcut icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/Favicon_CN_red.png">
<meta property="og:title" content="Young Woman Gives From The Heart">
<meta property="og:type" content="article">
<meta property="og:description" content="Ms. Emma Smyth can be easily described as an animal lover. Her love of furry friends from small to large knows no bounds, compassion is her middle name. It will come as no surprise to her friends and family, when for her recent birthday, she decided to forgo the usual tradition of receiving gifts, in [&hellip;]">
<meta property="og:image" content="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2.jpg">
<meta property="og:site_name" content="Cramahe Now">
<meta property="og:url" content="http://www.cramahenow.com/?p=6740">
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.cramahenow.com/wp-content/uploads/2014/09/CN_Background_June-2-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.cramahenow.com/wp-content/uploads/2014/09/cropped-CN-Logo_Block_512-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-6740 single-format-standard custom-background group-blog singular">
    <!-- Header -->
    <header class="clearfix"> 
        <!-- Top Menu -->
        <nav class='clearfix' id='top-menu'><ul id="" class="no-bullet inline-list m0"><li><a href="http://www.cramahenow.com/">Home</a></li></ul></nav>        <!-- End Top Menu -->
        
        <div class="inner-header clearfix">
            <!-- Website Logo -->
            <div id="logo" class="left">
                <a href="http://www.cramahenow.com/">
                    <img src="http://www.cramahenow.com/wp-content/uploads/2014/09/NN_Ews_logos3.jpg" alt="Cramahe Now" class="logo-original">                </a>
            </div>
            <!-- End Website Logo -->

            <!-- Laderboard Ads -->    
            <div class="ads-728x90 right"><a href="http://www.cramahenow.com/?page_id=686"><img alt="http://www.cramahenow.com/?page_id=686" src="http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Banner_Nov_2016.gif"></a></div>            <!-- End Laderboard Ads -->
        </div>	
    </header>
    <!-- End Header -->

    <!-- Container -->
    <section class="container row clearfix">
    <header id="main-navigation" class="clearfix"> 
	  	<div class="right-nav-links clearfix">                      
						                <form action="http://www.cramahenow.com" class="search-bar clearfix" method="get">
                    <label for"search-bar-menu"><i class="orn-icon-search"></i>
                    <input id="search-bar-menu" name="s" type="text" data-value="">
                    </label>
                </form>
            		</div>
		<!-- Main Menu -->
		<nav id="main-menu" class="navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-105"><a href="http://www.cramahenow.com/">Home</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235"><a href="http://www.cramahenow.com/?cat=31">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226"><a href="http://www.cramahenow.com/?cat=4">Castleton News</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://www.cramahenow.com/?cat=3">Colborne News</a></li>
</ul>
</li>
<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.cramahenow.com/?cat=26">Council Corner</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-245"><a href="http://www.cramahenow.com/?cat=35">Business News</a>
<ul class="sub-menu">
	<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://www.facebook.com/groups/501677929907524/7929907524/">Buy Local Cramahe</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.cramahenow.com/?cat=101">Downtown Business &#8211; DBIA</a></li>
</ul>
</li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-230"><a href="http://www.cramahenow.com/?cat=50">Our Community</a>
<ul class="sub-menu">
	<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5512"><a href="http://www.cramahenow.com/?cat=3227">Cramahe Community Association</a></li>
	<li id="menu-item-1536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1536"><a href="http://www.cramahenow.com/?cat=753">Northumberland United Way</a></li>
	<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://www.cramahenow.com/?cat=790">HKPR District Health Unit</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-986"><a href="http://www.cramahenow.com/?cat=213">Northumberland Hills Hospital</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.cramahenow.com/?cat=61">Colborne Cramahe Minor Hockey</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.cramahenow.com/?cat=98">Colborne Art Gallery</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5064"><a href="http://www.cramahenow.com/?cat=3003">Castleton Sports Club</a></li>
	<li id="menu-item-3610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3610"><a href="http://www.cramahenow.com/?cat=2212">Colborne Cramahe Figure Skating Club</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.cramahenow.com/?cat=96">Community Care Northumberland</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6718"><a href="http://www.cramahenow.com/?cat=3715">Colborne Curling Club</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-599"><a href="http://www.cramahenow.com/?cat=161">Cramahe Horticultural Society</a></li>
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6164"><a href="http://www.cramahenow.com/?cat=3565">Heritage Cramahe</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-240"><a href="http://www.cramahenow.com/?cat=51">Our Schools</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.cramahenow.com/?cat=54">Our Public Library</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.cramahenow.com/?cat=124">Dundonald Community Group</a></li>
	<li id="menu-item-3609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3609"><a href="http://www.cramahenow.com/?cat=2221">Colborne Chiefs Jr. A</a>
	<ul class="sub-menu">
		<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="http://www.cramahenow.com/?cat=57">Colborne Cramahe Jr.A Hawks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://www.cramahenow.com/?page_id=686">Our Sponsors</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://www.cramahenow.com/?cat=28">Our Congregations</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://www.cramahenow.com/?cat=55">Castleton United Church</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.cramahenow.com/?cat=72">Colborne Pentecostal Church</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://www.cramahenow.com/?cat=56">Heritage United Church</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="http://www.cramahenow.com/?cat=71">Prospect Community Church</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.cramahenow.com/?cat=70">St. Andrew&#8217;s Presbyterian Church</a></li>
</ul>
</li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-242"><a href="http://www.cramahenow.com/?cat=12">Our Service Clubs</a>
<ul class="sub-menu">
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.cramahenow.com/?cat=69">Colborne Legion Br.#187</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.cramahenow.com/?cat=52">Lions Club of Colborne</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://www.cramahenow.com/?cat=27">Rotary Club of Colborne</a></li>
	<li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983"><a href="http://www.cramahenow.com/?cat=415">Brighton-Cramahe Chamber of Commerce</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.cramahenow.com/?cat=99">Cramahe Fire Dept.</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="http://www.cramahenow.com/?cat=100">Funeral Services</a>
<ul class="sub-menu">
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://www.cramahenow.com/?cat=53">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://www.cramahenow.com/?page_id=133">Contact</a></li>
<li id="menu-item-5888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5888"><a href="http://www.cramahenow.com/?page_id=5884">Privacy Policy</a></li>
</ul></nav>		<!-- End Main Menu -->
    </header>
    
    <!-- Inner Container -->
    <section class="inner-container clearfix">
    	        <!-- Content -->
		<section id="content" class="eight column row pull-left">					

		
			
<article id="post-6740" class="post-6740 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-castleton-news category-colborne-news category-local_news category-new-news category-communty category-our-schools category-service-clubs tag-emma-smyth tag-k9-crusaders tag-maggie tag-northumberland-veterinary-services tag-porter tag-red tag-smyth">

	<a rel="image" class="featured-img fancybox" href="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2.jpg" title="Young Woman Gives From The Heart"><img width="620" height="313" src="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-620x313.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-620x313.jpg 620w, http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-300x150.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a>    
    <h1 class="post-title">Young Woman Gives From The Heart</h1>
    <div class="post-content clearfix">
	    <p><span style="color: #000000;"><strong>Ms.</strong> <strong>Emma Smyth</strong> can be easily described as an animal lover. Her love of furry friends from small to large knows no bounds, compassion is her middle name. It will come as no surprise to her friends and family, when for her recent birthday, she decided to forgo the usual tradition of receiving gifts, in lieu of collecting donations to one of her favourite not-for-profit cause: <strong><a style="color: #000000;" href="http://www.k9c.ca/">K9 Crusaders</a></strong></span></p>
<p class="font_8"><span style="color: #000000;"><a style="color: #000000;" href="http://www.k9c.ca/"><img class="size-medium wp-image-6741 alignright" src="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_-300x150.jpg" alt="" width="300" height="150" srcset="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_-300x150.jpg 300w, http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_-620x313.jpg 620w, http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_.jpg 625w" sizes="(max-width: 300px) 100vw, 300px" /></a><strong>K9 Crusaders</strong> is a community non-profit group of <strong>volunteers</strong> working to support and facilitate animal rescues in our community and beyond. The also work collaboratively to create affordable ways to keep your pets safe through low cost microchip clinics and spay neuter clinics geared towards assisting low-income families.</span></p>
<p><span style="color: #000000;"><span class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">Emma celebrated her 13th birthday this year like a boss when she hosted a <strong>paint party</strong> for all of her friends and then very generously donated all of the proceeds, which totaled $175, towards the <strong>K9 Crusaders</strong> vet accounts at <a style="color: #000000;" href="http://northumberlandvet.ca/"><strong>Northumberland Veterinary Services </strong></a></span></span><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">in Colborne. </span></span></span></p>
<p><span style="color: #000000;"><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">The team at <strong><a style="color: #000000;" href="http://www.k9c.ca/">K9 Crusaders</a></strong> thanks Emma for her kindness and compassion shown and for supporting our mission! Emma and her family are also proud adopters of dogs <strong>Porter</strong> and <strong>Red</strong>, and have also fostered several of dogs including their current foster, <strong>Maggie</strong>. Friends such as the <strong>Smyth</strong> family are crucial to the success of organizations such as <strong>K9 Crusaders</strong> and are very important part of the caring community who help push forward the fostering and adopting of pets in need.</span></span></span></p>
<h5></h5>
<p><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" style="color: #000000;" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption"> Happy Birthday Emma!! Thank you for setting such a wonderful example with your selflessness and empathy for all animals in need. <span class="_5mfr _47e3"><img class="img" src="https://www.facebook.com/images/emoji.php/v7/f6c/1/16/2764.png" alt="" width="16" height="16" /></span></span></span></p>
<p>&nbsp;</p>
    </div>
                	<div class="post-meta clearfix">
			            <span class="comments"><a href="http://www.cramahenow.com/?p=6740#respond">0</a></span>
                        <span class="author"><a href="http://www.cramahenow.com/?author=1" title="Posts by Web Editor" rel="author">Web Editor</a></span>
            <span class="pdate"><a href="http://www.cramahenow.com/?p=6740">January 31, 2017</a></span>
            				<span class="categories"><a href="http://www.cramahenow.com/?cat=35" rel="category">Business News</a>, <a href="http://www.cramahenow.com/?cat=4" rel="category">Castleton News</a>, <a href="http://www.cramahenow.com/?cat=3" rel="category">Colborne News</a>, <a href="http://www.cramahenow.com/?cat=31" rel="category">Local News</a>, <a href="http://www.cramahenow.com/?cat=10" rel="category">New News</a>, <a href="http://www.cramahenow.com/?cat=50" rel="category">Our Community</a>, <a href="http://www.cramahenow.com/?cat=51" rel="category">Our Schools</a>, <a href="http://www.cramahenow.com/?cat=12" rel="category">Our Service Clubs</a></span>
				<span class="tags"><a href="http://www.cramahenow.com/?tag=emma-smyth" rel="tag">Emma Smyth</a><a href="http://www.cramahenow.com/?tag=k9-crusaders" rel="tag">K9 Crusaders</a><a href="http://www.cramahenow.com/?tag=maggie" rel="tag">Maggie</a><a href="http://www.cramahenow.com/?tag=northumberland-veterinary-services" rel="tag">Northumberland Veterinary Services</a><a href="http://www.cramahenow.com/?tag=porter" rel="tag">Porter</a><a href="http://www.cramahenow.com/?tag=red" rel="tag">Red</a><a href="http://www.cramahenow.com/?tag=smyth" rel="tag">Smyth</a></span></div><!-- .post-meta --><div id='sharrre_social' class='sharre-outside clearfix' data-position='outside' ><div id="sharrre-twitter" data-url="http://www.cramahenow.com/?p=6740" data-text="Young Woman Gives From The Heart"></div><div id="sharrre-facebook" data-url="http://www.cramahenow.com/?p=6740" data-text="Young Woman Gives From The Heart"></div><div id="sharrre-pinterest" data-url="http://www.cramahenow.com/?p=6740" data-text="Young Woman Gives From The Heart"></div><div id="sharrre-linkedin" data-url="http://www.cramahenow.com/?p=6740" data-text="Young Woman Gives From The Heart"></div><div class="sharrre"><a class="box" href="mailto:?subject=Young Woman Gives From The Heart&amp;body=http%3A%2F%2Fwww.cramahenow.com%2F%3Fp%3D6740" target="_blank"><span class="share has-tip tip-left" title="Share via E-Mail"><i class="orn-icon-email"></i></span></a></div></div>
<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function($){
		// Twitter 
		$('#sharrre-twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Twitter"><i class="orn-icon-twitter"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: 'CramaheNow'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		// Facebook 
		$('#sharrre-facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Facebook"><i class="orn-icon-facebook"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		// Pinterest 
		$('#sharrre-pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on Pinterest"><i class="orn-icon-pinterest"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Young Woman Gives From The Heart',media: 'http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2.jpg'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		// LinkedIn 
		$('#sharrre-linkedin').sharrre({
			share: {
				linkedin: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><span class="share has-tip tip-left" title="Share on LinkedIn"><i class="orn-icon-linkedin"></i></span></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('linkedin');
			}
		});
		
	});
</script></article><!-- #post-## -->
            
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.cramahenow.com/?p=6735" rel="prev"><span class="meta-nav">Previous</span> Third Obstetrician-Gynecologist joins NHH </a></div>		<div class="nav-next"><a href="http://www.cramahenow.com/?p=6744" rel="next"><span class="meta-nav">Next</span> You&#8217;re Invited to the Free Family Day Skate in Colborne</a></div>
	
	</nav><!-- #nav-below -->
	<section id="related-posts" class="related-posts mb25 clearfix">
	
    <h4 class="post-title title-bg">Related Posts</h4>

	        
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=6014" rel="bookmark" title="The Music in the Square Committee Thanks You For the Continued Support" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2016/09/NN_MusicInTheSquare_-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=6014' title='The Music in the Square Committee Thanks You For the Continued Support'>The Music in the Square Committee Thanks You For the Continued Support</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=5916" rel="bookmark" title="New Cramahe Township Community Website Coming Soon via Library" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2016/08/NN_LinkCramahe_Aug-2016-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=5916' title='New Cramahe Township Community Website Coming Soon via Library'>New Cramahe Township Community Website Coming Soon via Library</a></h5>
        </div>
        
            
        <div class="related-item four columns">
            <div class="related-images">
                                <a href="http://www.cramahenow.com/?p=5826" rel="bookmark" title="Music in the Square 2016 – Kinfolk – August 11th at 6:30 pm" class="th">
                    <img width="300" height="250" src="http://www.cramahenow.com/wp-content/uploads/2016/06/CN_MusicINTheSquare_247-1-300x250.jpg" class="attachment-carousel-thumb size-carousel-thumb wp-post-image" alt="" />                </a>
            </div>		
            <h5 class="post-title"><a href='http://www.cramahenow.com/?p=5826' title='Music in the Square 2016 – Kinfolk – August 11th at 6:30 pm'>Music in the Square 2016 – Kinfolk – August 11th at 6:30 pm</a></h5>
        </div>
        
    </section>

	
	
		
		<!-- Contact Form -->
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=6740#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cramahenow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" class="twelve column" data-value="Comment" aria-required="true">Comment</textarea><input id="author" name="author" class="left" type="text" data-value="Name" value="Name" />
<input id="email" name="email" class="right" type="text" data-value="E-mail" value="E-mail" />
<input id="website" name="website" class="right" type="text" data-value="Website" value="Website" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="feefe92ddc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
		</div><!-- End #comments-wrap -->



		
	</section><!-- content section -->

  
<aside id="sidebar" class="four column pull-right">
    <ul class="no-bullet">

               
    <li id="search-2" class="widget clearfix widget_search"><h3 class="widget-title">Search The Archives</h3>
	
  <form role="search" class="searchform" method="get" action="http://www.cramahenow.com/">
    <input type="text" data-value="Search" value="Search" name="s">
    <button class="search-button"><i class="orn-icon-search"></i></button>
  </form>
</li><li id="orn-social-links-2" class="widget clearfix widget_social_links"><h3 class="widget-title">Follow us</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li><li id="orn_150_ads-widget-4" class="widget clearfix widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.nvpc.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15.jpg' alt='http://www.nvpc.ca/' /></a> </li><li> <a href='http://www.dougsengines.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT32.jpg' alt='http://www.dougsengines.com/' /></a> </li><li> <a href='http://www.century21.ca/chris.walsh'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CB_PH_ChrisWalsh_Feb_2016.gif' alt='http://www.century21.ca/chris.walsh' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-3" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Canada-150-Cramahe-225-logo_SM.png' alt='https://www.facebook.com/cramahecanada150/?hc_ref=SEARCH&fref=nf' /></a> </li><li> <a href='http://colbornelegion.org/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Legion_logo_Feb2015.jpg' alt='http://colbornelegion.org/' /></a> </li><li> <a href='http://www.marshallgummerestateauctions.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_GummerSidebar_Ads-2.jpg' alt='http://www.marshallgummerestateauctions.com/' /></a> </li><li> <a href='http://www.hoseltons.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-23.jpg' alt='http://www.hoseltons.com/' /></a> </li>		</ul>
	
		</li><li id="orn_tabs-widget-2" class="widget clearfix tabs-widget">		<!-- BEGIN WIDGET -->
	
			<ul class="tab-links no-bullet clearfix">
								<li><a href="#recent-tab">Recent</a></li>				<li><a href="#comments-tab">Comments</a></li>			</ul>
			
			
												
								<div id="recent-tab" class="tab_content">
                <ul class="no-bullet">
																	<li>
							<a href='http://www.cramahenow.com/?p=6748' title='The Big Sound of Small Town Voice'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-31-at-11.02.50-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-31-at-11.02.50-AM-150x150.png 150w, http://www.cramahenow.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-31-at-11.02.50-AM-60x60.png 60w, http://www.cramahenow.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-31-at-11.02.50-AM-50x50.png 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=6748' title='The Big Sound of Small Town Voice'>The Big Sound of Small Town Voice</a></h3>
							<div class="post-date">
							January 31, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=6744' title='You&#8217;re Invited to the Free Family Day Skate in Colborne'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/01/Public-Skating-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/01/Public-Skating-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/01/Public-Skating-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/01/Public-Skating-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=6744' title='You&#8217;re Invited to the Free Family Day Skate in Colborne'>You&#8217;re Invited to the Free Family Day Skate in Colborne</a></h3>
							<div class="post-date">
							January 31, 2017                            </div>
                        </li>
						
												<li>
							<a href='http://www.cramahenow.com/?p=6740' title='Young Woman Gives From The Heart'>
							<img width="150" height="150" src="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-150x150.jpg 150w, http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-60x60.jpg 60w, http://www.cramahenow.com/wp-content/uploads/2017/01/Cramahe_Now_Emma_Smyth_Jan2017_2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                            </a>
							<h3><a href='http://www.cramahenow.com/?p=6740' title='Young Woman Gives From The Heart'>Young Woman Gives From The Heart</a></h3>
							<div class="post-date">
							January 31, 2017                            </div>
                        </li>
						
										</ul>
									</div>
												<div id="comments-tab" class="tab_content">
                	<ul class="no-bullet">
                    	
					                    		<li>
								<a href="http://www.cramahenow.com/?p=6601#comment-11063" title="Gritt Koehl on Festive Fun at The Big Apple"><img alt='' src='http://2.gravatar.com/avatar/e779e71a0a92cb7db1b0d1d258318255?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e779e71a0a92cb7db1b0d1d258318255?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=6601#comment-11063" title="Gritt Koehl on Festive Fun at The Big Apple">Gritt Koehl says:</a></h3>
								<div class="author-comment">
									What wonderful ideas! Merry Christmas Big Apple.                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=6555#comment-10998" title="Gritt Koehl on Hard Work Pays Off for Fidelity Engineering & Construction"><img alt='' src='http://2.gravatar.com/avatar/e779e71a0a92cb7db1b0d1d258318255?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e779e71a0a92cb7db1b0d1d258318255?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=6555#comment-10998" title="Gritt Koehl on Hard Work Pays Off for Fidelity Engineering & Construction">Gritt Koehl says:</a></h3>
								<div class="author-comment">
									As we drove along the 401 today my grandsons yelled "Hey, look&hellip;                                </div>
                            </li>
					                    		<li>
								<a href="http://www.cramahenow.com/?p=6555#comment-10992" title="Gritt Koehl on Hard Work Pays Off for Fidelity Engineering & Construction"><img alt='' src='http://2.gravatar.com/avatar/89716321bd68f5e4658e270fd8ed8eb8?s=120&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89716321bd68f5e4658e270fd8ed8eb8?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a>
								<h3><a href="http://www.cramahenow.com/?p=6555#comment-10992" title="Gritt Koehl on Hard Work Pays Off for Fidelity Engineering & Construction">Gritt Koehl says:</a></h3>
								<div class="author-comment">
									We want to commend Fidelity on their desire to grow their business.&hellip;                                </div>
                            </li>
					                    	
                    </ul>
				</div>
								

		<!-- END WIDGET -->
		</li><li id="orn_150_ads-widget-5" class="widget clearfix widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.rutherfordsmarket.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT34.jpg' alt='http://www.rutherfordsmarket.com/' /></a> </li><li> <a href='http://we-fix-u.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CB_PH_We_Fix_U_20162.jpg' alt='http://we-fix-u.com/' /></a> </li><li> <a href='https://www.facebook.com/pages/Johnston-Motors/154812031204143'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_Johnston_motors.jpg' alt='https://www.facebook.com/pages/Johnston-Motors/154812031204143' /></a> </li><li> <a href='http://www.clarkeconcretecastleton.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Clarke_Feb_2016.jpg' alt='http://www.clarkeconcretecastleton.ca/' /></a> </li>		</ul>
	
		</li><li id="tag_cloud-2" class="widget clearfix widget_tag_cloud"><h3 class="widget-title">Article Tags</h3><div class="tagcloud"><a href='http://www.cramahenow.com/?tag=black-dress-catering' class='tag-link-289 tag-link-position-1' title='22 topics' style='font-size: 10.258064516129pt;'>Black Dress Catering</a>
<a href='http://www.cramahenow.com/?tag=brighton-cramahe-chamber-of-commerce' class='tag-link-308 tag-link-position-2' title='22 topics' style='font-size: 10.258064516129pt;'>Brighton - Cramahe Chamber of Commerce</a>
<a href='http://www.cramahenow.com/?tag=business-news' class='tag-link-2342 tag-link-position-3' title='190 topics' style='font-size: 18.567741935484pt;'>Business News</a>
<a href='http://www.cramahenow.com/?tag=buy-local' class='tag-link-32 tag-link-position-4' title='115 topics' style='font-size: 16.58064516129pt;'>Buy Local</a>
<a href='http://www.cramahenow.com/?tag=buy-local-cramahe' class='tag-link-21 tag-link-position-5' title='342 topics' style='font-size: 20.916129032258pt;'>Buy Local Cramahe</a>
<a href='http://www.cramahenow.com/?tag=castleton' class='tag-link-40 tag-link-position-6' title='23 topics' style='font-size: 10.438709677419pt;'>Castleton</a>
<a href='http://www.cramahenow.com/?tag=castleton-news' class='tag-link-2339 tag-link-position-7' title='402 topics' style='font-size: 21.548387096774pt;'>Castleton News</a>
<a href='http://www.cramahenow.com/?tag=castleton-sports-club' class='tag-link-834 tag-link-position-8' title='16 topics' style='font-size: 9.0838709677419pt;'>Castleton Sports Club</a>
<a href='http://www.cramahenow.com/?tag=castleton-town-hall' class='tag-link-34 tag-link-position-9' title='52 topics' style='font-size: 13.509677419355pt;'>Castleton Town Hall</a>
<a href='http://www.cramahenow.com/?tag=castleton-united-church' class='tag-link-36 tag-link-position-10' title='47 topics' style='font-size: 13.148387096774pt;'>Castleton United Church</a>
<a href='http://www.cramahenow.com/?tag=colborne' class='tag-link-755 tag-link-position-11' title='26 topics' style='font-size: 10.890322580645pt;'>Colborne</a>
<a href='http://www.cramahenow.com/?tag=colborne-legion' class='tag-link-823 tag-link-position-12' title='19 topics' style='font-size: 9.7161290322581pt;'>Colborne Legion</a>
<a href='http://www.cramahenow.com/?tag=colborne-legion-187' class='tag-link-22 tag-link-position-13' title='87 topics' style='font-size: 15.496774193548pt;'>Colborne Legion #187</a>
<a href='http://www.cramahenow.com/?tag=colborne-news-2' class='tag-link-128 tag-link-position-14' title='413 topics' style='font-size: 21.638709677419pt;'>Colborne news</a>
<a href='http://www.cramahenow.com/?tag=community-care-northumberland' class='tag-link-272 tag-link-position-15' title='31 topics' style='font-size: 11.612903225806pt;'>Community Care Northumberland</a>
<a href='http://www.cramahenow.com/?tag=council-corner' class='tag-link-2341 tag-link-position-16' title='92 topics' style='font-size: 15.767741935484pt;'>Council Corner</a>
<a href='http://www.cramahenow.com/?tag=councilor-donald-clark' class='tag-link-319 tag-link-position-17' title='36 topics' style='font-size: 12.154838709677pt;'>Councilor Donald Clark</a>
<a href='http://www.cramahenow.com/?tag=councilor-ed-van-edgmond' class='tag-link-316 tag-link-position-18' title='31 topics' style='font-size: 11.612903225806pt;'>Councilor Ed Van Edgmond</a>
<a href='http://www.cramahenow.com/?tag=councilor-timothy-gilligan' class='tag-link-318 tag-link-position-19' title='33 topics' style='font-size: 11.793548387097pt;'>Councilor Timothy Gilligan</a>
<a href='http://www.cramahenow.com/?tag=cramahe' class='tag-link-2333 tag-link-position-20' title='13 topics' style='font-size: 8.3612903225806pt;'>Cramahe</a>
<a href='http://www.cramahenow.com/?tag=cramahe-fire-department' class='tag-link-331 tag-link-position-21' title='54 topics' style='font-size: 13.690322580645pt;'>Cramahe Fire Department</a>
<a href='http://www.cramahenow.com/?tag=the-cramahe-horticultural-society' class='tag-link-2345 tag-link-position-22' title='14 topics' style='font-size: 8.6322580645161pt;'>Cramahe Horticultural Society</a>
<a href='http://www.cramahenow.com/?tag=cramahe-now' class='tag-link-6 tag-link-position-23' title='257 topics' style='font-size: 19.741935483871pt;'>Cramahe Now</a>
<a href='http://www.cramahenow.com/?tag=cramahe-township' class='tag-link-75 tag-link-position-24' title='349 topics' style='font-size: 20.916129032258pt;'>Cramahe Township</a>
<a href='http://www.cramahenow.com/?tag=deputy-mayor-sandra-arthur' class='tag-link-317 tag-link-position-25' title='34 topics' style='font-size: 11.883870967742pt;'>Deputy Mayor Sandra Arthur</a>
<a href='http://www.cramahenow.com/?tag=dundonald-community-group' class='tag-link-125 tag-link-position-26' title='12 topics' style='font-size: 8pt;'>Dundonald Community Group</a>
<a href='http://www.cramahenow.com/?tag=enbridge' class='tag-link-1314 tag-link-position-27' title='13 topics' style='font-size: 8.3612903225806pt;'>Enbridge</a>
<a href='http://www.cramahenow.com/?tag=fundraiser' class='tag-link-37 tag-link-position-28' title='64 topics' style='font-size: 14.322580645161pt;'>Fundraiser</a>
<a href='http://www.cramahenow.com/?tag=great-local-content' class='tag-link-8 tag-link-position-29' title='287 topics' style='font-size: 20.193548387097pt;'>Great Local Content</a>
<a href='http://www.cramahenow.com/?tag=keeler-centre' class='tag-link-79 tag-link-position-30' title='91 topics' style='font-size: 15.677419354839pt;'>Keeler Centre</a>
<a href='http://www.cramahenow.com/?tag=local-news' class='tag-link-58 tag-link-position-31' title='115 topics' style='font-size: 16.58064516129pt;'>Local News</a>
<a href='http://www.cramahenow.com/?tag=lynda-kay' class='tag-link-538 tag-link-position-32' title='16 topics' style='font-size: 9.0838709677419pt;'>Lynda Kay</a>
<a href='http://www.cramahenow.com/?tag=mayor-marc-coombs' class='tag-link-315 tag-link-position-33' title='60 topics' style='font-size: 14.141935483871pt;'>Mayor Marc Coombs</a>
<a href='http://www.cramahenow.com/?tag=northumberland-county' class='tag-link-550 tag-link-position-34' title='46 topics' style='font-size: 13.058064516129pt;'>Northumberland County</a>
<a href='http://www.cramahenow.com/?tag=northumberland-hills-hospital' class='tag-link-2346 tag-link-position-35' title='14 topics' style='font-size: 8.6322580645161pt;'>Northumberland Hills Hospital</a>
<a href='http://www.cramahenow.com/?tag=northumberland-united-way' class='tag-link-148 tag-link-position-36' title='38 topics' style='font-size: 12.335483870968pt;'>Northumberland United Way</a>
<a href='http://www.cramahenow.com/?tag=our-community' class='tag-link-59 tag-link-position-37' title='461 topics' style='font-size: 22pt;'>Our Community</a>
<a href='http://www.cramahenow.com/?tag=our-news' class='tag-link-83 tag-link-position-38' title='24 topics' style='font-size: 10.61935483871pt;'>Our News</a>
<a href='http://www.cramahenow.com/?tag=service-clubs' class='tag-link-2340 tag-link-position-39' title='48 topics' style='font-size: 13.238709677419pt;'>Our Service Clubs</a>
<a href='http://www.cramahenow.com/?tag=rotary-club-of-colborne' class='tag-link-283 tag-link-position-40' title='39 topics' style='font-size: 12.425806451613pt;'>Rotary Club of Colborne</a>
<a href='http://www.cramahenow.com/?tag=rotary-colborne' class='tag-link-13 tag-link-position-41' title='15 topics' style='font-size: 8.8129032258065pt;'>Rotary Colborne</a>
<a href='http://www.cramahenow.com/?tag=the-big-apple' class='tag-link-194 tag-link-position-42' title='21 topics' style='font-size: 10.077419354839pt;'>The Big Apple</a>
<a href='http://www.cramahenow.com/?tag=the-colborne-art-gallery' class='tag-link-221 tag-link-position-43' title='23 topics' style='font-size: 10.438709677419pt;'>The Colborne Art Gallery</a>
<a href='http://www.cramahenow.com/?tag=town-hall' class='tag-link-19 tag-link-position-44' title='100 topics' style='font-size: 16.038709677419pt;'>Town Hall</a>
<a href='http://www.cramahenow.com/?tag=victoria-square' class='tag-link-924 tag-link-position-45' title='19 topics' style='font-size: 9.7161290322581pt;'>Victoria Square</a></div>
</li>    </ul>
</aside><!-- aside -->
    			<!-- Footer -->
			<footer class="row clearfix bg-squares" id="site-footer">
    			
                <!-- Footer widgets -->
				<ul class="no-bullet clearfix">
    			<li id="orn-facebook-like-widget-2" class="widget four column widget_facebook_box"><h3 class="widget-title">Find Cramahe Now Facebook</h3>		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcramahenow&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style=" border:none; overflow:hidden; height: 600px;" allowTransparency="true"></iframe>
		</li><li id="orn_150_ads-widget-6" class="widget four column widget_ads_small"><h3 class="widget-title">Buy Local. Advertise Here</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.thebigapple.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/CN_the_big_apple.jpg' alt='http://www.thebigapple.ca/' /></a> </li><li> <a href='http://www.dougsengines.com/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT32.jpg' alt='http://www.dougsengines.com/' /></a> </li><li> <a href='http://prosper-in-northumberland.ca/buynorthumberland/'><img src='http://www.cramahenow.com/wp-content/uploads/2015/07/CN_County-Buy-Local.png' alt='http://prosper-in-northumberland.ca/buynorthumberland/' /></a> </li><li> <a href='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/ABTF_small-Ads-2.jpg' alt='http://www.homehardware.ca/en/dealer-microsites/1505-5/contact-information.htm' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-7" class="widget four column widget_ads_small"><h3 class="widget-title">Our Sponsors</h3>	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/louschipshack/?fref=ts'><img src='http://www.cramahenow.com/wp-content/uploads/2016/05/IMG_0131.jpg' alt='https://www.facebook.com/louschipshack/?fref=ts' /></a> </li><li> <a href='http://www.visitcramahe.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_OCT.jpg' alt='http://www.visitcramahe.ca/' /></a> </li><li> <a href='http://www.kimrudd.ca'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Kim_Rudd_Nov_201622.jpg' alt='http://www.kimrudd.ca' /></a> </li><li> <a href='http://thecolborneartgallery.ca/'><img src='http://www.cramahenow.com/wp-content/uploads/2014/09/Cramahe_Now_ads_Jan_15_AGC-1.jpg' alt='http://thecolborneartgallery.ca/' /></a> </li>		</ul>
	
		</li>		<li id="recent-posts-2" class="widget four column widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.cramahenow.com/?p=6748">The Big Sound of Small Town Voice</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=6744">You&#8217;re Invited to the Free Family Day Skate in Colborne</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=6740">Young Woman Gives From The Heart</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=6735">Third Obstetrician-Gynecologist joins NHH</a>
							<span class="post-date">January 24, 2017</span>
						</li>
					<li>
				<a href="http://www.cramahenow.com/?p=6731">Mom 2 Mom Sale This Saturday!</a>
							<span class="post-date">January 24, 2017</span>
						</li>
				</ul>
		</li>		<li id="orn-social-links-3" class="widget four column widget_social_links"><h3 class="widget-title">Follow Us Here</h3><div class="social-icons pos-widget icon-30"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div></li>   		 		</ul><!-- End Footer widgets -->
               	
                <div class="copyright clearfix">
						<div class="six column">
							&copy; Copyright 2017 - Cramahe Now - News Magazine -<a href="http://www.newsnownetwork.ca">NewsNowNetwork.ca</a>                        </div>
                        <div class="six column">
							<div class="social-icons pos-footer icon-16"><a class="has-tip tip-top" title="Rss" href="http://www.cramahenow.com/?feed=rss2" target="_blank"><i class="pulse orn-icon-rss"></i></a><a class="has-tip tip-top" title="Facebook" href="https://www.facebook.com/cramahenow" target="_blank"><i class="pulse orn-icon-facebook"></i></a><a class="has-tip tip-top" title="Twitter" href="https://twitter.com/CramaheNow" target="_blank"><i class="pulse orn-icon-twitter"></i></a></div> 
                        </div>
				</div>                
			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
	<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.flexslider.min.js%20?ver=2.1'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jflickrfeed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jcarousel.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.appear.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.knob.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var orbit_news = {"ajaxurl":"http:\/\/www.cramahenow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sticky.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-content/themes/orbitnews/js/jquery.sharrre.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cramahenow.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="back-to-top"><a href="#top"><i class="orn-icon-angle-up"></i></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55283566-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>